ActiveCollab Modules/Customization
View Cart
Close slide

ActiveCollab module compatibility update

Our LDAP, Custom Fields, CRM, QuickBooks modules are all compatible up to 4.2.16. We are always in business to be compatible.

module,compatible,4.2.16